Zur Benutzung des Bruchrechners brauchst Du einen Java-fähigen Browser und

die JRE von sun (http://de.sun.com/) muss auf dem Rechner installiert sein.